Activity Stream

Filter
Sort By Time Show
Recent Recent Popular Popular Anytime Anytime Last 7 Days Last 7 Days Last 30 Days Last 30 Days All All Photos Photos Forum Forums
Filter by: Popular Forums Last 30 Days Clear All
  • Kluszewski's Avatar
    11-05-2016, 09:30 AM
    Kluszewski started a thread Anthem - noise in Main Forum
    Hello, I'm writing from Scotland, I am a luthier. I do and repair acoustic guitars. Anthem just installed in new guitar and found that the noise...
    11 replies | 540 view(s)
  • Oldghm's Avatar
    11-18-2016, 06:22 AM
    Has anybody installed a Lyric in A 00 size Waterloo??
    3 replies | 193 view(s)
  • MikeW's Avatar
    11-28-2016, 08:55 AM
    Hi, I need a couple of pads to to put on the jig so I can install an I Beam Passive in a guitar. I had installed this in another guitar. I have...
    2 replies | 81 view(s)
  • weeggordon's Avatar
    11-10-2016, 12:04 PM
    Hi there. The under saddle transducer stopped working and i wanted to replace it myself. Although ive fitted element systems in two of my guitars,...
    1 replies | 156 view(s)
  • Piimiguel's Avatar
    11-11-2016, 11:10 PM
    I'm noticing that when while playing, there is a loss in volume that occurs intermittently. All connections are good, the jack is brand new and I've...
    1 replies | 132 view(s)
  • JSElmore's Avatar
    11-20-2016, 01:15 PM
    I can't get my LB6 Acoustic Guitar Pickup to work in my acoustic guitar. The guys at the music store can't figure it out either (I'm living in...
    1 replies | 99 view(s)
  • RHarris's Avatar
    12-03-2016, 12:18 AM
    I'm getting loud shorted cable kind of sound at times while playing. Checked cable its ok even changed it. Took jack out of guitar and checked it it...
    0 replies | 36 view(s)
  • MikeW's Avatar
    11-28-2016, 03:13 PM
    Caleb, I sent you an email.
    2 replies | 81 view(s)
  • Caleb_Elling's Avatar
    11-28-2016, 10:52 AM
    Hwy Mike, Why don't you shoot me an email at [email protected] I'll see what I can do to help you out.
    2 replies | 81 view(s)
  • Caleb_Elling's Avatar
    11-21-2016, 10:57 AM
    Do you have enough room in the CEO7 for the iBeam? The iBeam is usually going to be significantly less reliable if you can't put it directly under...
    3 replies | 193 view(s)
  • Caleb_Elling's Avatar
    11-21-2016, 10:54 AM
    Hey JSElmore Thanks for posting. It sounds like this may take a bit more detailed troubleshooting than can easily be done here. Would you mind...
    1 replies | 99 view(s)
  • Oldghm's Avatar
    11-21-2016, 10:14 AM
    Oldghm replied to a thread Lyric in Waterloo ????? in Main Forum
    Hi Caleb I was just wondering how it would sound. Mine is an X braced model, but there is no room on the bridge plate for the mic, in front or...
    3 replies | 193 view(s)
  • Caleb_Elling's Avatar
    11-21-2016, 09:09 AM
    Hwy Oldghm, I haven't personally, but from looking at the guitar, I don't know why it wouldn't work.
    3 replies | 193 view(s)
  • ElBenja's Avatar
    11-20-2016, 02:43 PM
    Hi everyone. Im new in this forum. I got a problem with my Lyric Classical mic on my nylon guitar. Excuse my english for any mispelling. I...
    177 replies | 116456 view(s)
  • Caleb_Elling's Avatar
    11-14-2016, 11:37 AM
    Hey Piimiguel, Have you changed out your cables yet? If the jack is good, and the internal connections to the preamp are solid, then it's...
    1 replies | 132 view(s)
  • Caleb_Elling's Avatar
    11-11-2016, 01:51 PM
    Hey Graham, I sent you that diagram. Were you able to locate a replacement pickup?
    1 replies | 156 view(s)
  • jiff 41's Avatar
    11-10-2016, 12:12 AM
    jiff 41 replied to a thread Anthem - noise in Main Forum
    I agree with this 100%, It's the best I've ever experienced!, & I'm REALLY happy with the products I have (Anthem full & Venue) ;)
    11 replies | 540 view(s)
  • Kluszewski's Avatar
    11-09-2016, 02:04 PM
    Kluszewski replied to a thread Anthem - noise in Main Forum
    I am very grateful for such a settlement of the case. Quickly and precisely. The system will be replaced. Customer service at the highest level.
    11 replies | 540 view(s)
  • Caleb_Elling's Avatar
    11-08-2016, 10:27 AM
    Caleb_Elling replied to a thread Anthem - noise in Main Forum
    Our web team has been made aware of the issue. I've been told that they're looking into it.
    11 replies | 540 view(s)
  • Kluszewski's Avatar
    11-08-2016, 08:33 AM
    Kluszewski replied to a thread Anthem - noise in Main Forum
    There is a technical problem with this forum, every now and then I transferred to some strange website.
    11 replies | 540 view(s)
  • Caleb_Elling's Avatar
    11-08-2016, 08:30 AM
    Caleb_Elling replied to a thread Anthem - noise in Main Forum
    Got it! Thanks!
    11 replies | 540 view(s)
  • Kluszewski's Avatar
    11-07-2016, 11:24 PM
    Kluszewski replied to a thread Anthem - noise in Main Forum
    I sent again, right now.
    11 replies | 540 view(s)
  • Caleb_Elling's Avatar
    11-07-2016, 04:16 PM
    Caleb_Elling replied to a thread Anthem - noise in Main Forum
    Weird... Unless I've already replied to you, I haven't seen it in my email. I've replied to every email in my inbox as of right now. Would you...
    11 replies | 540 view(s)
  • Kluszewski's Avatar
    11-07-2016, 03:47 PM
    Kluszewski replied to a thread Anthem - noise in Main Forum
    I'm sorry, I sent you an email two days ago.
    11 replies | 540 view(s)
  • Caleb_Elling's Avatar
    11-07-2016, 03:31 PM
    Caleb_Elling replied to a thread Anthem - noise in Main Forum
    Ok, Why don't you send me an email at [email protected], and I will see if there's anything that I can do to help you get this sorted out.
    11 replies | 540 view(s)
  • Kluszewski's Avatar
    11-07-2016, 03:25 PM
    Kluszewski replied to a thread Anthem - noise in Main Forum
    I installed many of these sestems and I know how they should sound. To get a decent level of signal gain must be in position 3 but then the noise...
    11 replies | 540 view(s)
  • Caleb_Elling's Avatar
    11-07-2016, 11:25 AM
    Caleb_Elling replied to a thread Anthem - noise in Main Forum
    Hello Kluszewski, Can you tell me what you are comparing the output level of the Anthem to? The Anthem naturally has a lower output, especially...
    11 replies | 540 view(s)
No More Results