PDA

View Full Version : Element Active Distortion



indratgj
08-06-2011, 11:57 AM
I have Element Active Pickups installed in three of my instruments: Larrivee OM-1, Larrivee L-9, and Trinity College Bouzouki. I run them all through a Para DI and then into a microphone channel on the board. My settings are as follows: Element Active volume control, all the way up. Para DI input gain, almost all the way down. Para DI output volume at about 1/2. The input gain on the board channel, all the way down.

In general, I am happy with the sound. But I have the same issue with all three, to some degree. I play fairly hard and often hear what I think is breaking up, or distortion in the signal. And a few times sound engineers at venues have asked me to reduce the signal because the guitar is breaking up.

Any ideas what could be causing this? Is it just a natural consequence of playing aggressively on an acoustic guitar with an Element Active installed?

Anyone else out there experience this?

Bryan McManus
08-09-2011, 08:56 AM
Is the signal distorted at any setting on the Element Active's volume control?

If so, the first thing to check is the battery. A weak battery will affect the input headroom of the preamp circuit and the raw signal from the pickup can overdrive that input.

Reply if otherwise.

indratgj
08-13-2011, 11:47 PM
I don't think the battery is the problem. It happens with fresh batteries, or with phantom power, which is how we normally run it for shows.

I think it may have something to do with running the element active pick-up into the gain stage of the PADI. I found a recommendation somewhere to try bypassing the gain stage of the PADI by using a Stereo Y-Cable into the effects return (the ring of the stereo jack). I tried that tonight and it sounded great; the distortion seems to be completely gone.

What are your thoughts on this solution?

indratgj
08-13-2011, 11:50 PM
I just realized that I didn't reply to your first question. I haven't tried backing off the volume control of the element active. That might clean things up as well.

So far though, I'm pretty happy with the sound I got bypassing the gain stage. However, when I do this, do I lose any other functions of the PADI?

Bryan McManus
08-15-2011, 09:43 AM
Hi there,

The idea of backing off the EAS's output volume from the guitar was not to reduce signal strength to the Para DI but rather to see if the signal distorts at lower output settings from the instrument. Your stating the signal is clean when you connect to it using the FX Loop return contact answers that question for me. You have clean signal from the guitar that is overdriving the input/gain stage of the Para DI which is weird. You should be able to run the EAS into the Para DI without overdriving.

To answer your last question: You don't lose anything except distortion in that scenario. By bypassing the input/gain section of the Para DI, your input impedance is not as high but the output from the EAS is already buffered so it's virtually negligible.