PDA

View Full Version : pickup crackling



fiel
06-03-2012, 03:16 AM
Hi, I have here for repair a nice Martin Guitar with a LR Ibeam pickup.
this works very well with the exception of an loud crackling from the Pick up from time to time. This crackiling can happen after 5 minutes of after 5 hours. This happens also without any movement of the guitar.

Any idea what the reason could be ?

Best regards
Gerfried Fischer

Bryan McManus
06-04-2012, 11:02 AM
Is the crackle accompanied by a pronounced and bassy pop-pop or does it more closely resemble the sound of wind on a microphone?

fiel
06-09-2012, 02:12 AM
Hi Bryan,
It's a bassy pop-pop sound, as if something is breaking...

Bryan McManus
06-11-2012, 09:24 AM
An intermittent bassy pop-pop sound is often a poor connection between the power connector and the battery terminals, though it would normally be induced by movement.

As a test, pull the battery from its pouch and, with the guitar plugged in and the amplifier at a lower volume, wiggle and mildly twist the batter wire snap's connection to the battery. If you can reproduce the pop-pop simply by pushing down on or slightly moving the terminal snap, the one that fits onto the battery's small(positive) terminal should be crimped tighter.

This was more likely to occur with the blue and white battery snaps than with newer ones that are all black.

Please let me know if that is not the issue.

dakota
11-02-2012, 07:46 AM
I have this problem with my gigpro- crackling induced by movement. Any other things to try?

Caleb_Elling
11-08-2012, 03:35 PM
dakota,
Is the crackling started with movement in general, moving the cables, or something else?

Jonathan
01-14-2014, 10:38 AM
I'm having the same noise problem. Blue and white battery snap but the crackle occurs unrelated to movement. Things to try?

Caleb_Elling
01-14-2014, 10:50 AM
Hey Johnathan,
What product do you have?

Jonathan
01-14-2014, 10:52 AM
ibeam passive.

Caleb_Elling
01-14-2014, 11:18 AM
The iBeam Passive doesn't have a battery. Are you sure that your iBeam isn't active? It should be if there is a battery snap.