PDA

View Full Version : Venue DI noise



acmeseed
03-12-2013, 06:40 AM
I own a Venue DI which I tried to use in church practice last night for the first time. I could not use it because the unit introduced noise, it was not feedback type of noise or hum, it's hard to explain, it was more like a mid to high frequency whine . The guitar is a Taylor 814ce which I normally connect to the house using a cheap DI which causes no problem. I tried switching the phase and the ground lift, but no luck. I have tried the unit at home through a Fishman Artist and it does cause a problem.

Are there any tips you can provide to try to start figuring out what is going on?

I will greatly appreciate your response.

Caleb_Elling
03-12-2013, 08:38 AM
Hey Mike,
I sent you a reply to the email that you sent me with some troubleshooting questions. Let me know if you don't get it.

acmeseed
03-12-2013, 08:56 AM
Thanks Caleb,

I received the e-mail, for some strange reason it ended up in the wrong mailbox, but no big deal. I replied just now.

Thanks again for your prompt reply.

spinality
04-06-2013, 01:24 PM
Since this is a recent post on my own problem, I thought I'd piggyback here. I also have a Venue DI that I use frequently. However, at some locations it is unusable because of high-pitched noise. In my case, it sounds like RFI. It was pulsing -- like radio noise rather than 60Hz hum. I did some limited troubleshooting on stage, including turning off overhead paddle fans (no effect), dimmers (no effect), trying different power supplies (no effect), looking for ground loops (none found), different cables (no effect), switching from low-Z to high-Z (no effect). When plugged directly into my mixer, or when connecting my wireless directly to the mixer, there was no noise. This was certainly a house problem, due to some noisy equipment...but I'd appreciate any other suggestions about ways I might identify and/or defeat the problem. As I said, I don't normally have this issue, even at this same location, using the same cables, etc., but every now and then something is getting into the signal. Thanks for any ideas.

Caleb_Elling
04-08-2013, 07:57 AM
So are you using a wireless unit with the Venue? or did you try going direct into the Venue as well?

spinality
04-08-2013, 09:00 AM
So are you using a wireless unit with the Venue? or did you try going direct into the Venue as well?

I should have mentioned that as well: digital wireless vs. direct (no effect).

When plugged directly into the Venue, I still got the noise, despite varying cabling, impedance, and power supply.

I think I tested the obvious noise-causing variables; but if you have a checklist of possible culprits, that might help me spot something I missed.

Trevor

Caleb_Elling
04-08-2013, 09:18 AM
Can you describe the noise a bit more, first? It will help me come up with things to look for.

spinality
04-08-2013, 09:31 AM
Can you describe the noise a bit more, first? It will help me come up with things to look for.

It was a pulsing, mid- to high-frequency warble -- er, like something coming from a Star Wars reconnaissance probe. :) Or like the sound of a dial-up modem. The dominant pitch was around A440, perhaps, but maybe lower; this occurred a few days ago but that's how I remember it. The pulse was rapid, several times a second. It was very audible (and unacceptable) when everything else was quiet, but it was still a background sound: the guitar signal over it was loud and clear. As I said, my first guess was that we were picking up radio signals, e.g. from a WiFi hotspot or a wireless phone, or perhaps RFI from a motor or compressor or light ballast or dimmer. It was definitely not a normal 60Hz hum as you get with a bad ground. Hope that gives you some ideas.

Caleb_Elling
04-08-2013, 11:08 AM
I've heard sounds like that before. In my experience, it was interference from a cellphone. After I removed my phone from the stage, and had a band-mate do the same, the issue stopped.

It's really strange, and I haven't been able to re-create it so far. I've seen it happen with electric guitars too.

If you go to YouTube and search for "cell phone interference guitar", there are a few videos that show the same issue with various pieces of equipment. However, I haven't been able to find any way of dealing with the issue.

spinality
04-08-2013, 12:06 PM
In my experience, it was interference from a cellphone.

Yeah, could be. It wasn't one of the more familiar cell phone noises, but that's definitely the kind of signal I'm hearing. The nearest likely cell phones weren't close to any of the signal paths, but it seems plausible that this is what was being picked up. It was at a bar with lots of cell phone users. The mystery is why ONLY the Venue DI was receiving it. Perhaps there's some abnormally long unshielded lead in there. The guitar signal was strong (active electronics) and the DI wasn't doing any abnormal boosting etc. Oh well, thanks for the input, though I'm sorry we can't come up with any remediation strategies.

Caleb_Elling
05-01-2013, 08:13 AM
Have you been able to try it in a different venue yet? I'm curious to see if the issue persists in a different location.

spinality
05-01-2013, 10:39 AM
Have you been able to try it in a different venue yet? I'm curious to see if the issue persists in a different location.

As I said, this is an intermittent issue. I've had no problems at other locations, and I've had no problems at that SAME location. For all I know, it's a function of the color socks I'm wearing that night. I'll be back there again this Friday and will try it again, this time with a few more variables to adjust to see if I can find which component is acting as an antenna. BTW if you were responding to the post from earlier today, note that it was made by 'okjason' -- I'm not sure why he quoted my earlier comment; maybe just was amused that the guitar signal was loud and clear despite the background noise. Anyway I'll post any other insights if they develop.

Caleb_Elling
05-01-2013, 10:58 AM
I was replying to the other post, which has since been deleted as Spam. Sorry about that.

Keep me posted on any new results. This is a fairly common issue, but if you locate any specific causes, I would love to hear about your findings.