Results 1 to 3 of 3

Thread: T-Bridge / Low Volume E String

  1. #1

    T-Bridge / Low Volume E String

    Hi,

    I have a Brian Moore C90 with T-Bridge installed. The low E string has significantly lower volume than the other 5 strings. I have tested each wire coming from the bridge individually, and each saddle is working. The low E is not touching the bridge except on the saddle. The low E saddle is not wedged up against the side of the bridge.... Not sure what to do or try next. Any insights would be greatly appreciated.

    Thanks

  2. #2
    Hi,
    The T-Bridge typically has very even output from string to string, so this is a pretty uncommon issue to encounter. Did you install the T-Bridge yourself, or did it come on the guitar? I'm mainly wondering if this issue was present from the start, or if it developed over time.

    The quickest test that you can do is actually to rotate the whole bridge 180 degrees around. If the high E has lower output at that point, then you will know that the individual sensor is bad. If the strings are all even after turning the bridge around, then there is likely something else going on- either in the way that the low E string is contacting the sensor, or in the direction the sensor is facing. For some unknown reason, some of the T-Bridge sensors have different levels of output depending on their orientation in the bridge. This isn't the case with every T-sensor, but we have seen it happen from time to time. So it is a possibility that this is the issue here.

    The string's physical contact with the saddle's string groove would also be very important. Thicker strings on the lower saddles may cause issues if the strings didn't sit all the way into the grooves. Are you using custom string gauges, or a more traditional set?

    I hope that gives you something to try.

  3. #3
    Hi again,

    I tired this suggestion and flipped the bridge 180 degrees. The reduced output moved from the low E string to the high E string, so I do apparently have a bad sensor. I guess I'll contact Baggs to see what can be done.

    Thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •