Results 1 to 3 of 3

Thread: My New M1 Active sounds weird.

  1. #1
    Junior Member
    Join Date
    Dec 2011
    Posts
    2

    My New M1 Active sounds weird.

    I had a M1 Active in a Taylor and it sounded fantastic. I just got an Epiphone Masterbuilt Dread which sounds really nice. I put a M1 Active in today and it sounds really weird. It sounds out of phase and kinda muffled. Almost like from the other end of a tunnel. Im very disappointed. The B string is particularily weird. I tried raising the pole pieces thinking if I increased the signal to noise ratio it would help. Does anybody have any ideas? Dead Battery maybe?

  2. #2
    Junior Member
    Join Date
    Dec 2011
    Posts
    2
    Ok...guess Im returning this. Oh well.

  3. #3
    Hi Csewell,

    Thanks for your inquiry. Given the weird sound you described - the phasey part, specifically - You may be best served by exchanging it for another. There were a few that shipped with a fault that wasn't caught in our testing and the phasey sound is a symptom of that fault. Testing was modified to catch that fault and prevent them from reaching the public. Yours may be from before that.

    If the seller isn't willing or able by policy to exchange it for you, it can be sent here for examination, testing and probable replacement due to that issue.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •