Page 3 of 17 FirstFirst 1234513 ... LastLast
Results 21 to 30 of 170

Thread: LR Baggs Technical Support On The Forum

  1. #21
    Hi Dreaminglad,

    I'm sorry to say the original Duet is so long out of production that I don't have much in the way of old literature for that product. I can recommend updating the guitar's pickup system to something currently available. Our Stage Pro Element system will just barely cover the mounting pattern for that original Duet.

    Replied to similar message received at [email protected]

  2. #22
    Junior Member
    Join Date
    May 2011
    Posts
    1

    X-bridge wiring

    I'm installing an xbridge on a MIM strat. I am not using the onboard preamp. The wiring looks correct to me, but the magnetic pickup will not work unless the xbridge volume is on. I'm guessing that maybe something isn't grounded, but I am having a hard time trouble shooting. Can you help me with a little guidance regarding how to troubleshoot this?

    Thanks!

    Kjel

  3. #23
    Hi Kjel,

    Is there any point in the circuit where the magnetic and X-Bridge signals are connected? Are they connected to the same contact on any pot or at the output jack?

  4. #24
    Junior Member
    Join Date
    Jun 2011
    Posts
    1
    I am waiting for a luthier made custom to be finished. My Martin HD-28 was rece destroyed when an airline dropped a shipping container on it. Picked up a Martin GPCPA3 with an F1 to keep me going. Question is this? I had only just gotten a DI for the HD. With the F1, how do I deconflict the two or is the DI needed? Id prefer to use the DI but it appears the GPCPA3 pre-wired with its own image. I like the latitude- mixing ability I have with the DI. Am I missing the key to the F1? I would think the DI gives me more flexibility. Sorry to sound like a Fishman newbie-I am.

  5. #25
    Hi 6Strings2,

    I'm sorry to say you're not in the right place for info about the Fishman F1. You've found your way to the LR Baggs discussion forum. If you should have questions about any LR Baggs products or how other devices may interact with them, we're here to help.

  6. #26
    Junior Member
    Join Date
    Jul 2011
    Posts
    3
    Hello Bryan! I've talked to you several times; before I had the Anthems installed (by the Guitar shoppe, Laguna Beach), and when I had questions about the perceived change in volume and tone (while unplugged), as well as the difference in output between the 6 and 12 string Anthem SL's I have...

    You probably don't remember me, but I remember you! Thank you so much for your time and patience with all my questions; I have told many people about your advice and helpfulness...

    And I just wanted to say "Thanks!", again...

    play on................................................ .................>

    John

  7. #27
    Junior Member
    Join Date
    Jul 2011
    Posts
    2

    Figgie

    I need the wiring diagram for a strap jack with just a ground, red, & white wire. The I have on my guitar was twisted off when I was trying to tighten it. Can anyone tell me where to get it.

  8. #28
    Junior Member
    Join Date
    Jul 2011
    Posts
    6
    I'm not sure exactly how LR Baggs does it, but typical wiring for a 1/4" jack (IIRC) would be red wire to tip, white wire to ring, and grd (shield) to sleeve. If it's a switching jack, then there may be another wire (probably black) that goes to the switch terminal. But...I'm betting Bryan will be on here in a bit and provide the real scoop.

  9. #29
    Junior Member
    Join Date
    Jun 2011
    Location
    Kapalua HI-in my mind
    Posts
    1
    Have an odd problem. My primary guitar was smashedc by a baggage contrainer -dont fly united!

    I have a luthier making me a new guitar but still have several months to wait. I picked up a Martin GPCPA3 to do some gigging but have an Aura DI already.

    By not turning on the onboard imaging on the Martin, I assume that Im getting the best sound quality out of the Aural. However I want to make sure there is nothing I need to do to deconflict the somewhat wheezy onboard Martin F1 from the full up Aura imaging box. Im not seeing its image on the software. I assume that means its technically optimized by the F1. However the sound Im getting from the full box is far better. Which way do I go?
    HD-28-V and GPCPA3 -
    a bit of the old and new

  10. #30

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •