Page 6 of 17 FirstFirst ... 4567816 ... LastLast
Results 51 to 60 of 168

Thread: LR Baggs Technical Support On The Forum

  1. #51
    Hi Tim,

    Please call 805-929-3545, ext. 111, at your convenience to discuss the battery holder in that side-mounted preamp.

  2. #52
    Junior Member
    Join Date
    Nov 2011
    Posts
    2

    Anthem Batt end pin problem

    Hi there,

    I had a tiny problem with my battery end pin and wire.

    While playing the bag came loose and dropped down towards the strapjack resulting in yanking the battery connector wire and snapping it at the endpin on the pickup.

    I have taken out the endpin and now there is some wire stuck in one side and I can't seem to remove it with a pair of tweezers. Is there a replacement I can buy locally (malaysia) or from LR Baggs?

    Hope you could help me out here...

    Thanks!

  3. #53
    Hi Jonkoo,

    I apologize for the delay.

    Do I understand correctly that the system's battery lead was damaged or broken?

    If so, that should not be a hard part to find. If you have trouble locating an equivalent in your locale, please email your mailing address to [email protected] and I'll send a replacement battery lead for the endpin preamp.

  4. #54
    Junior Member
    Join Date
    Nov 2011
    Posts
    2
    Hi Bryan,

    The cable was damaged and I can find a replacement for the cable but not the endpin because I can't seem to remove some of the lead/wire that was caught inside the endpin.

    Maybe I can upload a picture of the damage? Maybe you can advise me further from thereon.

    Thanks again,

    Jon

  5. #55

  6. #56
    Junior Member
    Join Date
    Dec 2011
    Posts
    1

    Venue D.I. Effects Loop Noise Issues

    Hi Bryan,

    I recently purchased a Venue D.I. and I am having very bad ground hum problems when I use the effects loop. I actually returned my first Venue D.I. thinking that it was broken yet I'm having the same exact issues with my second Venue D.I. The lift helps a bit but there is still audible noise and I can't really use an amp with it at all. When I don't use the loop everything is totally silent and great. I need to be able to run the D.I. output to an amp and also send XLR from the Venue D.I. to the house.

    I have been using the Para Acoustic D.I. for over 5 years with an insert cable, the same effects, and zero noise issues.

    Do you have some suggestions as to how I should go about trouble-shooting this? I really want to make the Venue work because the overall sound is amazing. But I also really MUST be able to use the loop or it's a deal-breaker.

    Thanks for your help. You guys make amazing stuff.

    Zach Brock
    http://www.zachbrock.com

  7. #57
    Junior Member
    Join Date
    Dec 2011
    Posts
    3

    M1 Active pickup question:

    Hello Bryan,

    I have two M1 Active pickups on Martin guitars and I would like to ask a question.

    I know the instructions say to disconnect the cable lead from the guitar when not in use to save the life of the battery.

    Can I leave the cable lead connected at the guitars and unplug the cable at the amplifier.

    Would this not be the same thing?

    Look forward to your response.

    HAVE A GREAT DAY.

  8. #58
    Hi djhtex,

    With the M1Active, the 1/8” output jack is a RTS and the provided output harness intended for mounting in the guitar’s tail block is also TRS. The M1A’s internal preamp doesn’t get switched on until you plug into the 1/4” output jack with a MONO instrument cable.

    Because of that, you need to unplug from the 1/4” output jack in the guitar in order to switch the preamp off.

    Leaving the MONO instrument cable in the guitar should keep the preamp on and consume the battery in approximately 1000 plugged-in hours.

  9. #59
    Quote Originally Posted by TerryLiberty View Post
    Bryan:

    Thanks for the quick response! That's very helpful. I'm glad I can keep the PADI in the circuit path. It's been very useful. I'll plan on adding some extra material to the inside of the lower bout in order to stiffen it at that point. Maybe something 2" square and 3/16" thick or so, shaped to fit the contour of the lower bout. I can rig up some kind of through-hole clamp to hold it in place while the glue dries.

    Mahalo nui loa!

    Terry
    Olympia, WA
    Here's a follow-on question from our posts on 10/24/2011. The install went very well in the Fender and the Anthem system sounds super. I went ahead and mounted the endpin jack in the tail block and it worked just fine. I'm now the proud owner of a new Seagull Maritime dreadnought and would dearly love to transfer the Anthem system over to the new guitar. I won't be playing the Fender much anymore and buying a new Anthem system for the Seagull would be pretty spendy for my budget. So how do you get an Anthem system out of a guitar without damaging either the system or the instrument? The adhesives used to hold the components in seem pretty mighty.

    Any thoughts?

    Thanks.

    Terry
    Last edited by TerryLiberty; 01-12-2012 at 10:22 AM. Reason: Revised Seagull guitar name

  10. #60
    Quote Originally Posted by TerryLiberty View Post
    So how do you get an Anthem system out of a guitar without damaging either the system or the instrument? The adhesives used to hold the components in seem pretty mighty.
    If it's the standard Anthem preamp unit with its three adhesive pads, our best recommendation is to push down on the front corner closest to the fingerboard and very carefully filet through the adhesive pad with an exacto knife. The adhesive is strong but the foam is not too dense to be easily cut. Harder to tear, though, so I wouldn't just try to push harder on the corner. Once that corner's adhesive is cut apart, do the other front corner. Now, you can push slowly down on the front corners with enough leverage to gradually separate or tear through the larger adhesive pad on the back end of the preamp. When the preamp is separate from the top, work at any remaining adhesive pad material with your fingertips. It should come off fairly easily.

    Please contact me directly at [email protected] or 805-929-3545, ext. 111, for info about a "transplant kit" with all adhesives needed to move the system to another guitar.
    Last edited by Bryan McManus; 01-12-2012 at 08:50 AM. Reason: more info and grammar

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •