Results 1 to 6 of 6

Thread: M1A Issue / Settings

  1. #1
    Junior Member
    Join Date
    Jun 2012
    Posts
    4

    M1A Issue / Settings

    Hi there

    Just wanted some help with my M1A pickup. Love the samples people have done with it and want it to work well with my guitar too.

    When playing through a DI into PA sound system, sound guys always ask if I can turn it up (normally I start around volume 7 with little signal going to the system). However when I turn it all the way to 10 the signal clips and my sound is distorting.

    I also tried using the pickup through a midi interface for recording (M-Audio Fast track). A similar issue occurs where little to no signal goes through until the gain on the midi box is maxed out. At this point I start getting a distorted signal as well.

    I have replaced the battery with improvement but still has same issue. Went to the local music store where I purchased the pickup and used it through a Marshall acoustic amp. It sounded excellent through there.

    Is there any settings on the desk or DI I need to make the pickup work effectively or do I need to run it through an amplifier for it to sound good?

    Any help is much appreciated.

  2. #2
    Junior Member
    Join Date
    Jun 2012
    Posts
    4

    M1A Problem

    Is there a problem with my M1A pickup? Are all the pickups like this? Does no one know what to do differently?

    Please help

  3. #3
    Junior Member
    Join Date
    Jun 2012
    Posts
    4

    Phase

    Went to another music store and they said it could be a different phase which causes the issue. What does phase have to do with it?

  4. #4
    I don't think that the phase is a factor here. It is much more likely a gain structure problem. Where is the gain set on your Para DI? and are you using the Para DI when you record?

  5. #5
    Junior Member
    Join Date
    Jun 2012
    Posts
    4
    I don't use a para DI when recording or when playing through a PA. I just use a generic DI box.
    Because it is an active pickup, I didn't think I would need power for recording through a midi box using 1/4" input.

    Should I be using a Para DI for my setup as well? Is it necessary? Is there anyway to use the LR Baggs M1A pickup effectively (like it sounds good) without a preamp or preamp on the DI (Para DI)?

  6. #6
    The M1A does have an active preamp in it, so it shouldn't need an external preamp at all. The Para DI does add some color and EQ to your signal, and it won't do anything negative to your sound. So in some situations using the Para DI has advantages, but it's not necessary.

    As far as the clipping issue. I would try turning the M1A's volume up all the way first, then setting the gain on the mixer or amp. If you are not getting a strong enough signal from the pickup, then maybe you should try using the Para DI just to see if that will boost your signal without adding distortion.

    Feel free to email me directly at [email protected] for faster replies to your questions.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •