Results 1 to 6 of 6

Thread: Anthem and Venue

  1. #1
    Junior Member
    Join Date
    Apr 2012
    Posts
    17

    Anthem and Venue

    While most likely idiosyncratic to the specific guitar, I had a (BOOMY) wolf note at the low E through my Anthem.

    Turning the bass knob all the way down on both the Venue pre-amp and the amp or pa itself didn't do the job. Tried adjusting the balance between the two signals, boosting the trebles etc. Yuk!

    Then, I turned the second knob on the Venue EQ (the sweep from 100 to 2500 db's) all the way down to 100 and cut it to about 1/8 strength.

    Solved.

    Bass knob and everyone else comes back to flat. This allows other nearby bass frequencies to join in, the trebles to return from Stratocasterland, and the fun begins again.

    Cheers,

    Brent

  2. #2
    Thanks for the info, Brent. There may be ways to solve that issue by looking at the installation, but the Venue settings that you've suggested are very helpful.

  3. #3
    Junior Member
    Join Date
    Apr 2012
    Posts
    17
    Caleb: So.................what might the installation have to do with it? R U talking about the balance between UST and mic? Or, something else.

    brent

  4. #4
    Sometimes the installer will forget to include the wire clip that holds the pickup down. It is installed within an inch of where the pickup comes out of the saddle slot, and it keeps the Piezo pickup from becoming "microphonic" and boomy.

    If that isn't an issue, then there may be a balance issue that is causing the low E to jump out compared to the other strings. If that is the case, the saddle slot and the saddle itself should be checked for flatness. Small variations in the fit can result in balance problems from string to string.

  5. #5
    Junior Member
    Join Date
    Jan 2013
    Location
    Memphis, TN
    Posts
    1

    Similar issue

    I just got my anthem today (installed by Blom Guitars) and am noticing a definite accent boom on the G note 3rd fret 6th string, open E sounds fine... I may be premature asking since I've only played it a couple of hours and have not adjusted the mic level control at all... Overall I am ecstatic with the sound I am getting from my Fender Acoustasonic 150 with the new Anthem.
    Last edited by TerryAre; 01-19-2013 at 12:41 AM. Reason: Clarification

  6. #6
    Junior Member
    Join Date
    Feb 2011
    Posts
    18
    Hi Terry,

    You should be able to remove that wolf tone with the notch filter (lower left). Start with it turned off (all the way to the left). Raise the level and play the note until it starts to feed back then sweep the the notch filter slowly until the feedback stops. You may need to add back some low mids to increase warmth.

    Kevin

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •