Results 1 to 7 of 7

Thread: High pitched noise - Element Active

Hybrid View

  1. #1
    Junior Member
    Join Date
    Mar 2013
    Posts
    2

    High pitched noise - Element Active

    I've been using an Element Active in the same venue for about 3 years and all of a sudden there is a high pitched noise in the PA. This is not present in an amplifier or from another acoustic guitar (different pick up system) in the same venue. It does seem to be dependent on position of the guitar indicating that it is picking something up, but this was not a problem before.

    Any ideas? Thanks.

  2. #2
    Has anything else in the venue changed?

    Sometimes, something in the PA like a wiring change, a different DI box, or even a different mixing console can make any system pick up weird interference. You mentioned that it doesn't happen with an acoustic amp, so I'm guessing that the issue is in the PA.

    I could be something as simple as the pickup getting interference from a smartphone.

  3. #3
    Junior Member
    Join Date
    Mar 2013
    Posts
    2
    I don't think anything else has changed but good point about the smartphone. I just had it checked out at the best shop
    in town and they blamed the venue. I guess they are motivated to do so though.

  4. #4
    Junior Member
    Join Date
    Mar 2012
    Posts
    5
    I have been chasing the same thing with my Anthem. It seems to be a low feedback in the b and/or g strings. Played through a Fishman mini. Not playing a high volume. More fingerstyle, sometimes flatpick at low to medium volume. Use the notch but it needs to turn almost totally clockwise to have any effect at all, doesn't totally eliminate it. The problem isn't noticable when the instrument is played acoustically. Its still there on either side of the phase button also. Any ideas??

  5. #5
    jkkpohl,
    I think that it is some kind of interference. If you are able to reproduce it, it would be helpful to know how.

    giff06,
    It sounds to me like you may need to adjust the mic trim control. You may have it set a little too high which would cause some minor harmonic feedback in some notes of the higher strings.

  6. #6
    Junior Member
    Join Date
    Mar 2012
    Posts
    5
    Thanks Caleb,
    I will turn down the trim screw and see if that helps. I have been contemplating putting a 6 or 10 band Graphic EQ pedal in line between the Anthem and the Amp to provide more tone control. In your opinion will this help with that or am I barking up the wrong tree? Not directly a LR Baggs question I know but just gathering educated opinions.
    Thanks again,
    Ed

  7. #7
    The Anthem should be able to provide a pretty balanced signal, by itself. EQ shouldn't be used to try and compensate for a problem that is somewhere else. So I would highly recommend getting the Anthem set to where it sounds best, and then equalizing from there. EQ is not a bad thing by any means.

    My Anthem sounds great by itself, but I still use my Venue to dial it in, just to get the best sound possible.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •