Results 1 to 3 of 3

Thread: Anthem keeps falling off!?

Hybrid View

  1. #1
    Junior Member
    Join Date
    Mar 2013
    Posts
    2

    Anthem keeps falling off!?

    Hi,
    I have had a full anthem put into a J200 western classic and the soundhole mounted part keeps falling off. It has been back to the tech who fitted it twice and keeps happening. I am not a luthier/tech but to my eyes there may be some bracing in this model preventing this large piece of kit from sitting properly. Can anyone help with what I should do? Should I whip it out and put a lyric in it's place? Also, where do you get more sticky pads from? So many questions. Hope you guys can help. Thanks

    Dan

  2. #2
    Hey Dan,
    I don't know if a brace is causing the problem. If you email your address to [email protected], I'll get you some more adhesives. Then when the systems is remounted, be sure that the surface of the guitar is cleaned with Naphtha or alcohol. That should keep it from falling off again. This usually only happens in older guitars that are really dirty inside. Sometimes it occurs in overly humid environments too.

    If a brace is preventing solid contact from the preamp, I'll send you an extra set so you can double the adhesive and add an 1/8" of extra clearance.

  3. #3
    Junior Member
    Join Date
    Mar 2013
    Posts
    2
    Thanks for the very quick response. I have emailed my postal address as requested :-)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •