Results 1 to 9 of 9

Thread: Ground Noise/hum in M1

Hybrid View

  1. #1
    Junior Member
    Join Date
    Aug 2013
    Posts
    4

    Ground Noise/hum in M1

    Hi! I have a lr baggs M1 in my Gibson J45. I had it installed at a guitar workshop and it seemed fine playing through an acoustic guitar amp in the shop. Later when i played at a venue with a PA system i noticed a kind of ground-noise-sounding hum, that disappeared when i touched the cable. I tried different cables and bought a new neutrik one and it was the same. Brought it back and got it "fixed", (they tightened the input jack in some way) but the next gig it was the same noise and the sound guy said it sounded like ground noise and i had to mic the guitar... I should add that i recently had the mic in a Guild D25 out on tour and never had a problem with noise... Does anybody have a solution?

  2. #2
    If the noise goes away when you touch the output jack, then it's not ground hum. It's shielding hum.

    Shielding hum can usually be traced to a poor shielding connection at the jack, cable or somewhere else in the signal chain.

    Has the issue occurred or been noticed through smaller amps, or non-gig situations?

  3. #3
    Junior Member
    Join Date
    Aug 2013
    Posts
    4
    Quote Originally Posted by Caleb_Elling View Post
    If the noise goes away when you touch the output jack, then it's not ground hum. It's shielding hum.

    Shielding hum can usually be traced to a poor shielding connection at the jack, cable or somewhere else in the signal chain.

    Has the issue occurred or been noticed through smaller amps, or non-gig situations?
    Hi, and thanks for the answer. It has occurred at two different live situations, and at home with my small practice amp. But i didn't notice it with the acoustic amp at the guitar workshop... What should i do? Go back to the luthier again?

  4. #4
    If we can't work it out, we can have you send it in for repair.

  5. #5
    Junior Member
    Join Date
    Aug 2013
    Posts
    4
    I live in Sweden, and i think that makes it all a little bit complicated..

  6. #6
    It might be best to have your Luthier call us directly. Then we can walk him through some potential problems and solutions. Our number here is 805-929-3545.

  7. #7

  8. #8

  9. #9
    You may not need to re-solder it. You may need to just insure that the jack is fully shielded. If the installer used a different jack than the one that we provide, that would be a first indicator of an improper installation.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •